CVE-2024-45195
Apache OFBiz Forced Browsing Vulnerability
Apache OFBiz
Direct Request ('Forced Browsing') vulnerability in Apache OFBiz. This issue affects Apache OFBiz: before 18.12.16. Users are recommended to upgrade to version 18.12.16, which fixes the issue.
Exploitation status
CISA Known Exploited Vulnerabilities
Listed by CISA on 4 February 2025. US federal agencies were required to remediate it by 25 February 2025.
EPSS — exploitation probability
FIRST puts the probability of exploitation activity in the next 30 days at 100%, which is higher than 99.9% of all scored vulnerabilities. EPSS is a forecast of activity, not a measure of severity, and it is rescored daily.
CVSS vector
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Frequently asked questions
Is CVE-2024-45195 being exploited by ransomware groups?
No ransomware group in this database is currently recorded as exploiting CVE-2024-45195.
What does CVE-2024-45195 affect?
CVE-2024-45195 affects Apache OFBiz. Direct Request ('Forced Browsing') vulnerability in Apache OFBiz. This issue affects Apache OFBiz: before 18.12.16. Users are recommended to upgrade to version 18.12.16, which fixes the issue.
How severe is CVE-2024-45195?
CVE-2024-45195 is rated HIGH with a CVSS base score of 7.5. EPSS puts the probability of exploitation in the next 30 days at 100%, higher than 99.9% of all scored vulnerabilities. It is listed in the CISA Known Exploited Vulnerabilities catalog, with a federal remediation deadline of 25 February 2025.
How should organisations respond to CVE-2024-45195?
Apply the vendor patch for Apache OFBiz as the first priority, and treat any internet-facing instance as the most urgent. Because this vulnerability is associated with ransomware activity, also review whether the affected systems were reachable before patching, rather than assuming that patching alone closes the incident.